Links

Overview

Most of the show programming in LightAct happens in the Timelines and Sequence windows. The Timelines window consists of separate Timelines in which all the Sequences live. In the Sequence window you can toggle between different Sequences in which all the Layers live. Finally, within those layers, you can use different layer nodes to design your show.
Good to know: You can have several independent Timelines. In each of those Timelines, you can have several independent Sequences and in each of those Sequences , you can have several independent Layers.

Timelines window

You can find the Timelines window by going to Window -> Timelines.
You can find more information on how to use it in the Timelines Window chapter.
Good to know: In LightAct, negative time is allowed by default, so you can place content in the negative section of any Timeline. If you want to turn this off, just go to Edit -> Preferences -> General and uncheck Allow negative time.

Sequence window

The Sequence window can be found under Window -> Sequence.
You can take a look at the Sequence Window chapter for further instructions on how to use it.

Layer Layout window

Every layer has its own Layer Layout window. To access it, you first need to create a Layer in the Sequence window. By double-clicking on the layer container, you will open its dedicated Layer Layout window.
In LightAct, layers are completely customizable. You can find out more in the Layer Templates section.